XXHighEnd - The Ultra HighEnd Audio Player
February 07, 2016, 12:07:53 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Dec. 31, 2012 : XXHighEnd + Phasure NOS1 DAC receive 6moons Blue Moon Award !
** "Lonely at the very top" **
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 10 [11] 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 ... 76
 
Subject Started by Replies Views Last post
0 Members and 24 Guests are viewing this board.
Windows 8: no audio devices installed michaeljeger 6 2247 Last post January 09, 2015, 02:15:22 pm
by PeterSt
Esc button tillen 9 1844 Last post January 08, 2015, 08:07:16 pm
by PeterSt
Out of memory error michaeljeger 7 1698 Last post January 07, 2015, 01:52:05 pm
by michaeljeger
HELP!!! - I've screwed things up with IMDisk « 1 2  All » manisandher 16 2696 Last post January 06, 2015, 08:28:47 am
by PeterSt
Program For A RAM Disc christoffe 1 561 Last post January 05, 2015, 07:36:37 pm
by Jud
AIFF files problem fralippo 1 857 Last post December 23, 2014, 08:43:43 pm
by PeterSt
Poor Network Performance when using a MAC as Audio-Server michaeljeger 4 1648 Last post December 11, 2014, 12:34:09 pm
by michaeljeger
Win 8 and 8.1 - 192 and 384KHz fralippo 1 1053 Last post December 06, 2014, 03:00:27 pm
by PeterSt
First time Win8 user « 1 2  All » Robocop 16 4198 Last post December 03, 2014, 10:52:34 am
by christoffe
Set State ( Pause ) error on pin GerardA 5 1055 Last post December 02, 2014, 05:02:52 pm
by PeterSt
Is network streaming possible with XXHighEnd ? amiglick 12 4752 Last post November 03, 2014, 12:20:58 pm
by CoenP
Problems with resizing coverart Stanray 2 902 Last post November 01, 2014, 07:08:27 pm
by Stanray
Losing Windows Activation « 1 2  All » acg 19 4664 Last post September 25, 2014, 11:42:37 pm
by Michel
Error Phase = 09 luis 5 1565 Last post September 15, 2014, 08:14:37 am
by PeterSt
1.186-i jumps to next track or stops « 1 2  All » BvdW 19 5435 Last post September 02, 2014, 08:15:48 am
by PeterSt
UEFI & GPT Boot Problem « 1 2 3  All » Scroobius 36 12710 Last post August 31, 2014, 10:38:29 am
by PeterSt
352/384 Synch or data issue initiated by 1.186i "beta-beta" after stop or pause charliemb 9 3034 Last post July 31, 2014, 08:14:47 am
by PeterSt
Wrong Sound Device gets selected after Alt-X (1.186a) charliemb 3 992 Last post July 18, 2014, 06:47:38 pm
by PeterSt
End of Album Error(s) manisandher 2 949 Last post July 16, 2014, 09:57:43 pm
by charliemb
New user a few questions Sonic Defender 10 1628 Last post July 08, 2014, 09:05:01 am
by PeterSt
Pages: 1 2 3 4 5 6 7 8 9 10 [11] 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 ... 76
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.319 seconds with 15 queries.