XXHighEnd - The Ultra HighEnd Audio Player
November 15, 2018, 07:32:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30  All
  Print  
Author Topic: Cables with BNC Connectors/Adapters Are Generating A Superoir SQ  (Read 217200 times)
0 Members and 6 Guests are viewing this topic.
Scroobius
Audio Addict
***
Offline Offline

Posts: 1139


View Profile
« Reply #135 on: September 19, 2014, 12:25:14 pm »

Peter,

Can you clarify exactly what your mains earth arrangement is (I have lost track!). You say that the music PC is not connected to mains earth. I know that NOS1a is also not connected to mains earth. So are the Orelo MkII's connected to mains earth? (I assume they must be!!). If they are does that mean that the music PC earth is connected to NOS1a earth (via the usb link) which in turn is connected to the MkII earth (via the coax interconnect). So there is just one mains earth connected and that is at the MkII's.

Or do you still have the USB link earth wire isolated?

Cheers

Paul
Logged

W10-14393.0 - RAM Disc XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *3.0*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0/ Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter low(12220) 705600 / -> USB3 from MoBo -> Lush USB 70cm -> Phisolator -> 24/768 Phasure NOS1a G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink -> Orelino MkII Active Open Baffle Horn Speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #136 on: September 19, 2014, 01:08:09 pm »

Hey Paul,


Audio PC - No earth;
NOS1a - No earth;
Amps (speakers) - No earth.

USB3 in Audio PC - Isolated;
Ground wire in NOS1a - Disconnected.

Audio PC connected to Server PC through wired Ethernet;
Server PC connected to different Mains ring (incl. earth) with all further devices connected to *that*.

No Monitor connected to Audio PC (video card still in);
No mouse and keyboard connected to Audio PC.
Note : RDC goes via (same) Ethernet cable between Audio PC and Server PC.


I think this is all what's relevant.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 281


View Profile Email
« Reply #137 on: September 19, 2014, 01:40:40 pm »


75 Ohm coax Interlinks with Neutrik connectors.


Peter,

I'm a bit puzzled.

How is this coax terminated?
Which Neutrik connectors do you use?

For those of us, like me, that have balanced amplifiers, how should we terminate the coax cable? Directly to XLR? Or via BNC and RCA and not using XLR?

Which coax do you use? I need 2 x 8 meter.

Many questions  scratching

Thanks.

Regards,
Stanley
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB3.0 to NOS1a / PSU: Silentmaxx Fanless II/ no computer cabinet and no fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

01-10-2018: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.10 / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1 / Q1Factor = 10/ Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19)/ No Filter/ not Invert / Phase Alignment Off / Peak Extend Off /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 35, 10, -, 0, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Lush^2 USB-cable 70cm > Phasure NOS1a 75B G3 DAC, Driver v1.0.4) (16ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
nik.d
Audio Loudspeaker
*
Offline Offline

Posts: 162


View Profile
« Reply #138 on: September 19, 2014, 01:49:07 pm »

Neutrik is not offering 50 Ohm BNC connector. See here
Logged

XXHE 2.10 / W10 14393.0 / Asrock Extreme4-M, Xeon E5-2648L, 16GB DDR3 / NOS1, N.Pass F3, GR Research 'Venuette' OB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #139 on: September 19, 2014, 02:20:58 pm »

Quote
I'm a bit puzzled.

Stanley, am I crazy or did I see this post about literally like it is now before ? I am pretty sure, but I can't find it (in this topic).
Anyway, back then already I couldn't answer the question(s) easily because I don't see the relations well (and next I suppose I "forgot" because you deleted your post ?).

There is no THE coax cable with balanced (but maybe something can be tweaked - also see your own suggestion which is in the area).

I don't use Neutrik connectors, because there is no Neutrik connector in order anywhere (though in your NOS1 you can assemle 75 Ohm (RCA !!) CONNECTORS (mind the difference with PLUGS). And next you could use 75 Ohm coax; but it still does not comply to your balanced connection, so ...

So ... you can need 2x 8m, but of what ? of something which officially can't exist.

Best regards and don't get frustrated now ! Happy
Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
vrao
Audio Loudspeaker
*
Offline Offline

Posts: 170


View Profile
« Reply #140 on: September 19, 2014, 04:07:05 pm »

Hi,
Though a few recommendations have been made, the coax cables still seem a bit of a mistery. What are the technical requirements one would look for in a coaxial cable.
I found a cable which has a 50 GHz bandwidth. Though the BNC to RCA connector will not have this bandwidth (the adapters that I have seen in the 2 GHz range). Would this be a desirable parameter?
http://www.delaireusa.com/screamer.html

Thanks
VJ
Logged
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 281


View Profile Email
« Reply #141 on: September 19, 2014, 04:08:41 pm »

Quote
I'm a bit puzzled.

Stanley, am I crazy or did I see this post about literally like it is now before ? I am pretty sure, but I can't find it (in this topic).
Anyway, back then already I couldn't answer the question(s) easily because I don't see the relations well (and next I suppose I "forgot" because you deleted your post ?).

Best regards and don't get frustrated now ! Happy
Peter


Hi Peter,

Haha, .. I can't remember I asked about this before and I didn't delete a post.

But I now see this was addressed in answer #21 before.

Time for experimentation.

Regards,
Stanley
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB3.0 to NOS1a / PSU: Silentmaxx Fanless II/ no computer cabinet and no fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

01-10-2018: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.10 / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1 / Q1Factor = 10/ Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19)/ No Filter/ not Invert / Phase Alignment Off / Peak Extend Off /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 35, 10, -, 0, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Lush^2 USB-cable 70cm > Phasure NOS1a 75B G3 DAC, Driver v1.0.4) (16ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #142 on: September 19, 2014, 04:46:27 pm »

Quote
(the adapters that I have seen in the 2 GHz range). Would this be a desirable parameter?

Hey VJ,

The cable itself looks good to me, but remember I already answered upon the high bandwidth (as a possible negative).

What I personally would not do is create (imply) that bandwidth difference between cable and adapter (as long as I knew about it anyway, like in this case).

But what maybe puzzles me more (also implied in a previous post) is that you guys make a lot of fuss about this, while all it takes is ordering a pair "just 50 Ohm BNC + adapters" el cheapos and give it a go. I mean, the $ can't hold you back, or ?

It's about the principle (OK in my modest view) of no-reflections and when "we" keep on looking for whatever other properties nobody can really judge, all what happens is ...
NOTHING.
I just checked my email, and for you 9 days have passed since you could have ordered them. You could have gotten them by long by now ... yes

Best regards,
Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #143 on: September 20, 2014, 11:34:05 am »

Peter,

Can you clarify exactly what your mains earth arrangement is (I have lost track!). You say that the music PC is not connected to mains earth. I know that NOS1a is also not connected to mains earth. So are the Orelo MkII's connected to mains earth? (I assume they must be!!).

Audio PC - No earth;
NOS1a - No earth;
Amps (speakers) - No earth.

USB3 in Audio PC - Isolated;
Ground wire in NOS1a - Disconnected.

Audio PC connected to Server PC through wired Ethernet;
Server PC connected to different Mains ring (incl. earth) with all further devices connected to *that*.

No Monitor connected to Audio PC (video card still in);
No mouse and keyboard connected to Audio PC.
Note : RDC goes via (same) Ethernet cable between Audio PC and Server PC.

I played with this configuration for two days. Yesterday was the third, but at the second album something went wrong. And since that never happened to me before it can not be a coincidence :

A fairly loud tick, music stopped, another tick and music started again and I am almost sure that it was related to someone opening the door of the fridge (music stopped) and close it (music started).
But actually not sure because 20 seconds later again a loud tick and no fridge doors in order then. This is where I pressed stop.

Proceeded with Attended and this time 1 minute into the track, same thing. And because the loud tick reminded me of DC Offset, I checked that, et voilá. All wrong.
Huh ?

At this moment I am not even sure why music stopped (and was so easy to restart - just Stop and Play again, if not by itself anyway), but possibly the USB connection went out of order because of it.

This thus was with the "black wire" disconnected; I always advise people not to leave the room with that not connected, although I always do (it has been like that since May for this NOS1a configuration). This also because of the (forum) reporting of boleary (Brian) who seemed to have run into similar. In this case though, what was changed was the "no mains earth anywhere" configuration. So possibily this does not combine.

What I'll do tonight is play with the "black wire" connected. Next I hope I will forget about the issue, because such a loud tick is not really funny. Whether it helps ? maybe not.

Lastly, please notice that at this moment I do not see why a mains earth connection has to be there in the first place (from say one point at least).
So Paul, can you try to explain why you seemed so surprised about no earth connection anywhere ? Obviously you can be correct, but I don't see how.

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Scroobius
Audio Addict
***
Offline Offline

Posts: 1139


View Profile
« Reply #144 on: September 20, 2014, 10:35:34 pm »

Quote
So Paul, can you try to explain why you seemed so surprised about no earth connection anywhere ?

I am not sure I was that surprised there is no earth connection in your system. It was simply that I lost track and wanted to know what your earth connections were. When the topic of earth connections originally came up I followed it closely. I tried disconnecting earth's as discussed in the topic but it had absolutely no effect on sound quality in my system at all. So I did not pursue it and lost track of where your system got to. But I did end up by trial and error finding an earth arrangement that really worked well and reduced noise in my system down to tiny levels and that helped SQ a lot.

With house earth being a big aerial bringing all sorts of sh*** into the system not having it connected does have its attractions. But what about the safety implications assuming that the case say of your PC is not connected to PE (have I got that right?).

My system has a dedicated earth via a spike in the garden maybe that helps - anyway these 118dB horns have virtually no noise at all - I was really surprised at just how quiet they are.

Cheers

Paul





Logged

W10-14393.0 - RAM Disc XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *3.0*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0/ Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter low(12220) 705600 / -> USB3 from MoBo -> Lush USB 70cm -> Phisolator -> 24/768 Phasure NOS1a G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink -> Orelino MkII Active Open Baffle Horn Speakers.
Scroobius
Audio Addict
***
Offline Offline

Posts: 1139


View Profile
« Reply #145 on: September 20, 2014, 10:58:47 pm »

I waited before trying the 50 coax 50 bnc interconnects in my system. I simply wanted to get used to my new speakers using familiar components including the (rather special IMHO) interconnects I use. These interconnects I have used for a few years and nothing else I have tried comes close. A couple of years ago I went to a hi-fi dealer (he bought my mono block SET amps) - my interconnects embarrassed every other interconnect he had to hand including some very expensive.. They have been absolutely fundamental to getting good sound quality in my system since I first tried them.

So how did the 50/50's sound? well when I first connected them they sounded very impressive - coherent good timing etc etc very impressive. But then after extended listening I started to tire of them. They really did not sound right at all. There is grey, dry sound which I find really irritating. They also introduce a harshness to the sound. Maybe they need running in - I have only given them 30 hours or so but I do not hold out much hope that they are going to end up with a permanent place in my system. But anyway IMHO a decent i/c needs virtually no running in.

When I put my usual interconnects back in my system the sound regained its colour and natural warmth - the kind of sound that could keep me up all night (if I was allowed!!).

Peter - you were using 75ohm coax i/c's and now you are using 50/50 coax. Personally I think that is a fairly limited comparison. Have you tied other interconnects in your current system?

I have not finished comparisons yet but that is the way it is looking so far.

Cheers

Paul
Logged

W10-14393.0 - RAM Disc XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *3.0*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0/ Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter low(12220) 705600 / -> USB3 from MoBo -> Lush USB 70cm -> Phisolator -> 24/768 Phasure NOS1a G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink -> Orelino MkII Active Open Baffle Horn Speakers.
CoenP
Audio Addict
***
Offline Offline

Posts: 811


View Profile Email
« Reply #146 on: September 21, 2014, 12:40:18 am »

Hi there,

So how did the 50/50's sound? well when I first connected them they sounded very impressive - coherent good timing etc etc very impressive. But then after extended listening I started to tire of them. They really did not sound right at all. There is grey, dry sound which I find really irritating. They also introduce a harshness to the sound. Maybe they need running in - I have only given them 30 hours or so but I do not hold out much hope that they are going to end up with a permanent place in my system. But anyway IMHO a decent i/c needs virtually no running in.

When I put my usual interconnects back in my system the sound regained its colour and natural warmth - the kind of sound that could keep me up all night (if I was allowed!!).

This could have been my post.

Since my amps were slammed together as an interim experiment,  I had been busy first with regular maintenance and debugging on the power amp. I had to do some noise fighting and component tweaks and the result is worthwhile. Now I wanted to get used to this sound first before trying the 50 ohm cables.

I test drove the BNCs on my regular (low end) CD player and this was just unlistenable. Just like the RG58 cable I had fabricated with RCAs myself a long time ago. They fared a lot better on the NOS1a. Quite a drastic departure from the sound I am used to. There is a certain extra speed and clearness about the sound that is attractive, but the music is robbed from its soul and like Paul I am experiencing listening fatigue (irritation as result of hardness and lack of tone).

I'm afraid the BNC cable is never gonna fly in my system. Nothing lost though it was a too cheap tweak not to try.

regards, Coen
Logged

Audio PC: XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Lush 1m, Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus plateamps> biwired QED cable-> Bastanis Mandala Duo (upgraded).

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
christoffe
Audio Addict
***
Offline Offline

Posts: 756


View Profile Email
« Reply #147 on: September 21, 2014, 12:49:41 am »

Hi,

Interview and two videos about cables from a technical aspect:

http://www.audioholics.com/gadget-reviews/speaker-cable-and-audio-interconnects

Joachim
Logged
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1231


View Profile Email
« Reply #148 on: September 21, 2014, 05:53:44 am »

Maybe they need running in - I have only given them 30 hours or so but I do not hold out much hope that they are going to end up with a permanent place in my system. But anyway IMHO a decent i/c needs virtually no running in.

Hey Paul, at 30 hours I felt the same, BUT, after 70 hours of running in things are dramatically better. I listened for a good four hours today. Incredible sound here.  I had no idea how grey sounding my old solid silver interconnects were. (Darwin Silver Plus.) Mid range-male vocals- have come alive here. Mickey Newberry's Shenandoah from his  Live in England cd was a revelation.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Clarixa usb cable  /Q1,3,4,5 = *14*/1/1/*1* / *Q1Factor = 1* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *40* / Nervous Rate = 1/ Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
Scroobius
Audio Addict
***
Offline Offline

Posts: 1139


View Profile
« Reply #149 on: September 21, 2014, 10:03:00 am »

Quote
Hey Paul, at 30 hours I felt the same, BUT, after 70 hours of running in things are dramatically better.

Hi Brian - I shall leave them to burn in longer but I also have an idea about a tweak to the cable so watch this space

;-)
Logged

W10-14393.0 - RAM Disc XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *3.0*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0/ Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter low(12220) 705600 / -> USB3 from MoBo -> Lush USB 70cm -> Phisolator -> 24/768 Phasure NOS1a G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink -> Orelino MkII Active Open Baffle Horn Speakers.
Pages: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.107 seconds with 19 queries.