XXHighEnd - The Ultra HighEnd Audio Player
April 20, 2024, 06:53:28 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36
436  Ultimate Audio Playback / XXHighEnd Support / Re: Cover Art Sequence in center pane on: June 19, 2010, 10:46:02 am
Hi Peter,

Well the Left pane starts with 3 dog night where as the center pane starts with Sting. Why are they not in the same order? I thought my question was quite obvious!!

Arvind
437  Ultimate Audio Playback / XXHighEnd Support / Re: Cover Art Sequence in center pane on: June 19, 2010, 09:21:46 am
Hi Peter,

I have not created a Gallery; frankly I have no clue how to go about doing that & I dont know how that helps either. My files are stored in an external HDD & the file configuration is Z:\My Music\Album Artist\Album\Track.
When I rip my CD's with dBPoweramp I get the cover art in my album folder along with the tracks.
In XXHE I set the file path as above & I get the list of Album Artists in the left pane (in alphabetical order as you can see in the screen shot) & the cover art of each album in the center pane (starting with Sting, which you can see in the screen shot). Sting is the first cover art (open my attachment & you will be able to see that it is at the top)

My question, once again, is why are the cover art (center pane) not in the same order as the Artist Name in the left pane?

I hope I have been able to put forward my question correctly.

Arvind
438  Ultimate Audio Playback / XXHighEnd Support / Re: Cover Art Sequence in center pane on: June 18, 2010, 05:04:33 pm
Hi Peter,

Attaching herewith the screen shot. You can see in the left pane that the first artist is 3 dog night, whereas the 1st cover art is Sting.

Arvind
439  Ultimate Audio Playback / XXHighEnd Support / Cover Art Sequence in center pane on: June 18, 2010, 10:22:36 am
Hi Peter,

The left pane has the names of the album artist listed in Alphabetical Order. The center pane has the Cover Art of all the Albums, but it does not follow the same alphabetical order as far as the album artist. Why is this so? Is there a way to put the cover art in an Alphabetical order?

Arvind
440  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: SQ of 0.9z on: June 04, 2010, 10:15:10 am
and of course it had to be you to come up with this strange change as the first person.

Peter

Hi Peter so am i made out to be the villian...he he...

Arvind
441  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: SQ of 0.9z on: May 31, 2010, 05:19:03 pm
Hi Guys downloaded 0.9z today & got it working. My impression of the SQ, in my set up, is that it is much more dynamic than the previous version. SQ is almost the same, maybe a bit cleaner in the top end, but nothing significant.

In short it sounds really good, as it always has & with a new GUI.

Arvind
442  Ultimate Audio Playback / XXHighEnd Support / Re: Bugs of 0.9z on: May 31, 2010, 04:46:13 pm
Thanks Boleary & Peter. Got it
443  Ultimate Audio Playback / XXHighEnd Support / Re: Bugs of 0.9z on: May 31, 2010, 11:55:19 am
Hi Peter,

Some more bugs in 0.9z, thought i would bring it to your notice.
1) When clicking on "set" in Normalised Volume I am getting a window popping up which says "arithmetic operation resulting in an overflow". Can't get the normalise volume to set ref Album.
2) Earlier versions had possibility of clearing & loading the playlist, how does one do this now?

Arvind
444  Ultimate Audio Playback / XXHighEnd Support / Re: Incomplete Playlist in 0.9y-8c on: March 23, 2010, 08:28:41 am
Thanks Russ, I am going to try it out later today.

Arvind
445  Ultimate Audio Playback / XXHighEnd Support / Re: Incomplete Playlist in 0.9y-8c on: March 23, 2010, 05:19:06 am
This is the same problem I have too, however in my case it just becomes ok,sometimes, but most of the time it is like this.
By the way can someone guide me as to how to get the screen shot & post it on the forum.
446  Ultimate Audio Playback / XXHighEnd Support / Incomplete Playlist in 0.9y-8c on: March 22, 2010, 02:28:54 pm
Hi Peter,

When I load a track to the playlist, I dont get the complete details of the track. I have the Artist, Album name is sometimes incomplete (if long), if it is complete then the track name is incomplete, but the track length is always complete.

This problem has started with 0.9y-8.

Arvind
447  Ultimate Audio Playback / XXHighEnd Support / 09-y8 Special Mode, Pop when playback starts on: March 22, 2010, 12:39:23 pm
Hi Peter,

Reading that most people prefer Special Mode to Adaptive mode, I decided to attempt the same too. The problem I face is whenever I start playing a track I get  loud pop & then it plays normally. I tried several Q1 settings but in each case the loud pop is present. Any suggestions what could be causing it?

Arvind
448  Ultimate Audio Playback / XXHighEnd Support / Re: How to transfer playlist from one version to another? on: March 11, 2010, 09:39:37 am
Hi Peter,

Thanks I realised that I hadnt created a Data folder.

Arvind
449  Ultimate Audio Playback / XXHighEnd Support / How to transfer playlist from one version to another? on: March 08, 2010, 04:27:18 pm
Hi can anyone advise me on how to transfer a playlist from one version of xx he to another.

Arvind
450  Ultimate Audio Playback / XXHighEnd Support / Re: y6 in special mode awfully slow on: February 28, 2010, 03:36:13 pm
Yes I do use the normalised volume. So the next version will have it 4 times faster?

Arvind
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.079 seconds with 12 queries.