XXHighEnd - The Ultra HighEnd Audio Player
December 02, 2022, 12:48:08 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 ... 40
31  Ultimate Audio Playback / XXHighEnd Support / Re: PA Questions on: September 27, 2012, 05:03:50 am
Dave,
... But simply put : your buffer is too short. So, extend the buffer so much that it will never need a 2nd round and the thing won't happen for 100% sure. So, a first thing to do wrong is your mentioned "1024 sample rate" of which I suppose you mean Device Buffer Size" which won't fit in any Q1 (of 30) unless you also have Q1Factor higher than 1. So, I *know* that with a Device Buffer Size of 4096 Q1 must be at 14 to be safe (and not ~3 which would be a comparing setting to your Device Buffer Size of 1024).
So, whether you like the sound of a higher Q1 or not, when you set your Q1 to 14 and Q1Factor to 4 and leave all further the same, you won't have any cracks at the end. Now, theoretically your "crack" comprises of four passes (three I think) of wrongly connected buffer data.

Hope this helps. It should ...
Peter

Peter help me understand this in regard to Device Buffer Size(s).  You know at the moment I have to use the FF800 and I can set its Device Buffer Size from 192 - 2048.  Then there's XXHE Device Buffer Size in settings... What are you suggesting I set the FF800 Device Buffer setting at, and then what should I set the XXHE Device Buffer setting?  Also have been setting SFS to 2, Q1 to 7, and Q1F to 2 (which I know is the same as 14 & 1, but I read it here once tried it and haven't changed it)  What do I have to change these settings to?... to get this same awesome SQ
32  Ultimate Audio Playback / XXHighEnd Support / Re: PA Questions on: September 26, 2012, 09:11:27 am
Will try -4 tomorrow. goodnight

oh
and will read again and do your post tomorrow too.
33  Ultimate Audio Playback / XXHighEnd Support / Re: Normal Phase & Inverse Phase And PA +/- on: September 26, 2012, 09:10:30 am
Quote

And then there is the phenomenon of "at a certain Q1 needing to invert the phase" (a bit of your subject Dave). Here it becomes dangerous because we can only guess why that happens (but again this is about "alignment"). And since this is a non-discrete phenomenon (merely a natural one born from physics) I really can't predict how Phase Alignment has to work upon that.
Ask me 10 years from now ...

Peter

Hahaha But yes,,, our stereos really are about being phase sure to get the best sound stage/SQ out of them... the closer XXHE gets to doing that the better it sounds.  I need to sleep, but maybe soon I'll list the settings I'm using to get there... but at this time they involve Special, +1 PA intensity, minimize,,,, many other settings, and not  touching anything (vol control or anything), shutting off the amps before the last song stops.... to listen to the best and not hurt the system.. later Peter, but it is quite something if you're willing to jump through the hoops.  Thanks,,, and ah
not recommended to anyone but the mentally insane.
34  Ultimate Audio Playback / XXHighEnd Support / Normal Phase & Inverse Phase And PA +/- on: September 26, 2012, 12:12:10 am
At the moment I've only tried PA minus and normal phase.  Do I remember reading something about switching to PA plus if I switch to inverse phase?

Also, as stated, I've been using PA minus with normal phase and all sounds well.  Should I try PA plus with normal phase just to listen to the difference?
35  Ultimate Audio Playback / XXHighEnd Support / Re: PA Questions on: September 26, 2012, 12:01:22 am
100% !
If there's no DC at the output of the amps of course ...

Well...
There's a little bit (less than 10mv...) but it jumps up when I press stop.  Right now I'm messing with special mode, 1024 sample rate, and PA intensity 1.  It sounds awesome... untill I push stop and I get a fairly loud and disturbing crack,,, I've moved fade out to 8 and it still comes thorough the speaker. sigh ... maybe fade out 9? hehe
36  Ultimate Audio Playback / XXHighEnd Support / Re: PA Questions on: September 25, 2012, 11:08:05 pm
The quick answer : Connect your subs through the outputs of the amps. When you have the choice (LS cable inputs on the subs) that is better anyway IMO.


Oh, I do this anyway so I guess that protects it.
37  Ultimate Audio Playback / XXHighEnd Support / Re: PA Questions on: September 25, 2012, 07:47:33 pm
I was wondering this type of question too because I have active subwoofers working only the nether regions.  I've checked the amps on the main system, but how to check the internally active external subwoofers.  I have a feeling that there is no real way to check for this... maybe calling the manufacture and asking.  But like a fool I've gone ahead and engaged PA.

Question?  If the subs do pass DC, would I only lose the subs eventually, or would this "bounce/bleed" back to the rest of the system, or, no way to tell?  I'm assumming this "destruction" doesn't just happen right away if I make a mistake by activating PA... or if destruction doesn't happen right away does it mean I'm in the clear?

In any case, oh well, for sure using PA at our own risk.
38  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Help to install a PS2 mouse and keyboard on: September 23, 2012, 06:48:52 pm
I don't want to derail this thread, but is bluetooth ok to use?  I know Peter's developed something and I'm guessing it's ok to use SQ wise, so it would work for mouse/keyboard SQ wise too?
39  Ultimate Audio Playback / XXHighEnd Support / Re: Windows Activation Question on: September 22, 2012, 02:36:47 am
I haven't the time to read everything here.  But Peter, you know my XXHE Windows HD has never been online.  I activated by calling MS over the phone (when you choose to activate they give you this Offline Activation option... giving them my number from the valid Win7 pro, and they then gave me a long ass number to type in, and I'm activated.  I only run XXHE HDD in minimzed mode and have never booted back to normal.
but,
When i start windows I don't see this message... but after playing XXHE for awhile, I see a message like, "this copy of windows is not genuine" even though I did an offline activation. I just laugh and figure it's you messing around with windows and MS doesn't like that.  Doesn't affect SQ and when I start up the next day it's gone until I play XXHE again... which is the only thing that HDD does.
Oh ya, I should say that I've always seen this message when running in Min mode.  Even when I ran the previous OS of Win 7 activated online.
40  Ultimate Audio Playback / XXHighEnd Support / Re: Windows Activation Question on: September 22, 2012, 02:33:09 am
Dave ...

No. This way you won't be Activated. All you did was entering your Key, and that now waits for Activation - which will happen when you go on-line the first time *and* you entered somehwhere that this Activation should automatically happen when you go on-line. Normally you enter this during the install of the OS - and btw once you did I don't think this "checkbox" can ever be removed again (Google couldn't tell me about it). Hey, it is already hard enough to find out how to re-enter a once entered Key (but that sure can be done).

So, in your case too, Activation will only happen when you go on-line, and there's a fair chance that you too will loose your OS when that happens. Over 30 days ...

What I didn't know is that the "not genuine" text only appears after playing with XXHE. Maybe it is Wallpaper related ?
(note though that the messages appearing in that area are not "burned" into the Wallpaper or background otherwise, but maybe the change of Wallpaper triggers the text)

Peter


No  I have to disagree.

There is an offline activation method.  You give MS your registration number over the phone, and MS gives you another number to type into a screen you're taken to when you select offline registration choice.  Maybe it's a US thing? dunno
41  Ultimate Audio Playback / XXHighEnd Support / Re: Windows Activation Question on: September 21, 2012, 07:06:56 am
I haven't the time to read everything here.  But Peter, you know my XXHE Windows HD has never been online.  I activated by calling MS over the phone (when you choose to activate they give you this Offline Activation option... giving them my number from the valid Win7 pro, and they then gave me a long ass number to type in, and I'm activated.  I only run XXHE HDD in minimzed mode and have never booted back to normal.
but,
When i start windows I don't see this message... but after playing XXHE for awhile, I see a message like, "this copy of windows is not genuine" even though I did an offline activation. I just laugh and figure it's you messing around with windows and MS doesn't like that.  Doesn't affect SQ and when I start up the next day it's gone until I play XXHE again... which is the only thing that HDD does.
42  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Help to install a PS2 mouse and keyboard on: September 21, 2012, 06:51:59 am
I'm not sure myself... maybe they expect you only to use keyboard and a usb mouse.  Here's an idea though? Do they have a ps2 keyboard that also has a touch pad mouse?  I use ps2 mouse and keyboard myself to avoid usb... but mb has two connections.
43  Ultimate Audio Playback / XXHighEnd Support / Re: z7-3 PA Does Not Engage on: September 09, 2012, 04:25:10 pm
Don't listen to Peter.  I always think fresh install are a good thing. haha  Kinda rule of thumb for me here.  Somethings not working... hmm better reinstall windows.  I'm only partially kidding and laughing here.  :tinfoil:
44  Ultimate Audio Playback / XXHighEnd Support / Re: Crack at Stop on: September 09, 2012, 04:19:39 pm
CaOd & Stefano I'm assuming you both are using the Fade Out feature to avoid the crack?  If the crack is still there but being hidden by the Fade Out, does that mean that PA is not engaging or not engaging properly?  The player sure sounded wonderful for the small amount of time I got to listen to it last night.  I had it running in Minimized/unattended mode and my "good" settings and it has been almost 3 weeks since I've gotten to listen, so it could be I was just starved for good 'ol XXHE, but it sure sounded good with PA knowing I could relax with Fade Out engaged.
45  Ultimate Audio Playback / XXHighEnd Support / Re: Crack at Stop on: September 09, 2012, 10:57:22 am
Hello Peter
Thougt I had to dare using the PA now, with the version 3, but I get the same crack/beplop sound at end, and while stopping playback as the others did before. did I misunderstand anything? thought it was safe now. tried with the fade out step as well.

Regards Arnt

hmm 9z-7-3
Tried with my regular settings, but not minimized and not unattended.  Set fade out to 0.  Very low volume for me @-36
didn't hear the crack when pushed stop.  Turned up the volume to close to listening levels... pushed stop and heard the crack :/  It wasn't too loud compared to what I heard with 9z-7-2... but the volume was a little lower.  Tried with Fade Out set to default 3 and that seems to work at not hearing the crack... but does that mean PA is still not working properly?  Very late here... need sleepy time.  Will try more tomorrow.
Pages: 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 ... 40
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.133 seconds with 12 queries.